Update

Starije inačice macOS-a ne mogu na Apple Store

Apple je odlučio ograničiti pristup svojoj online inačici Apple Storea samo za uređaje s OS X 10.10.5 Yosemite i novijim inačicama operativnog sustava te Safari 10.1.2 i novijim inačicama preglednika.
Sci-Tech / Tehnologija | 16. 06. 2019. u 15:10 Bljesak.info
Kopirati

Japanski blog Mac Otakara i internetska stranica Apple Insider prenose informaciju kako je tvrtka iz Cupertina odlučila ograničiti pristup njihovoj online inačici Apple Storea vlasnicima računala na kojima su instalirane starije inačice OS X-a odnosno macOS-a.

Tekst članka se nastavlja ispod banera

Konkretno prema novim pravilima Appleovoj online trgovini mogu pristupiti samo vlasnici uređaja s instaliranim sustavom OS X 10.10.5 Yosemite i novijima putem Safari preglednika od inačice 10.1.2 i novije, javlja Bug.hr.

Ovo ograničenje nije moguće zaobići s drugim internetskim preglednicima kao što su Firefox i Chrome s obzirom da su iteracije ovih preglednika za Yosemite već uvelike zastarjele, što će prisiliti vlasnike da svoja računala nadograde na najnovije inačice macOS-a kao još uvijek aktualni macOS 10.14 Mojave.

Cilj je dakle zaštiti korisnike od prijetnji tako da se osigura da na svojim uređajima imaju instalirane najnovije inačice operativnih sustava i internetskih preglednika.

Kopirati